<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->


	<meta charset="UTF-8" />

	<title>Reading the Water - Gray&#039;s Sporting Journal</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.grayssportingjournal.com/xmlrpc.php" />

		<link rel="shortcut icon" href="https://www.grayssportingjournal.com/wp-content/uploads/2016/12/favicon.ico" />
	
	<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal RSS Feed" href="https://www.grayssportingjournal.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Gray&#039;s Sporting Journal Atom Feed" href="https://www.grayssportingjournal.com/feed/atom/" />
	<link rel="pingback" href="https://www.grayssportingjournal.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.grayssportingjournal.com/reading-the-water/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reading the Water - Gray&#039;s Sporting Journal" />
<meta property="og:description" content="[by Michael Hill] At daybreak, the tall grass beaded with silvery dew, I crack open the cover to a crisp, new page of river and wade on in, following along closely as riffle, run, and pool spill their stories, each one a unique narrative filled with boulders, overhanging branches and undercut banks, but all flowing to the same conclusion: the telltale riseform of a feeding trout, its meaning rippling outward into the morning, where I grasp firmly, strip out a bit more line, and ready my cast. Michael Hill’s poems have been published by Midwestern Gothic, Concho River Review, Verse Wisconsin, and Dos Gatos Press. He was a finalist in Garrison Keillor’s 2014 Love Letters contest, a call for poetry that drew more than 1,100 entries. He lives in Colorado." />
<meta property="og:url" content="https://www.grayssportingjournal.com/reading-the-water/" />
<meta property="og:site_name" content="Gray&#039;s Sporting Journal" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Grays-Sporting-Journal/129932387077345" />
<meta property="article:tag" content="Gray&#039;s Sporting Journal" />
<meta property="article:tag" content="outdoor poetry" />
<meta property="article:tag" content="poetry" />
<meta property="article:section" content="Poetry" />
<meta property="article:published_time" content="2017-05-18T09:55:30-04:00" />
<meta property="article:modified_time" content="2017-05-18T10:09:20-04:00" />
<meta property="og:updated_time" content="2017-05-18T10:09:20-04:00" />
<meta property="og:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" />
<meta property="og:image:width" content="954" />
<meta property="og:image:height" content="1228" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="[by Michael Hill] At daybreak, the tall grass beaded with silvery dew, I crack open the cover to a crisp, new page of river and wade on in, following along closely as riffle, run, and pool spill their stories, each one a unique narrative filled with boulders, overhanging branches and undercut banks, but all flowing to the same conclusion: the telltale riseform of a feeding trout, its meaning rippling outward into the morning, where I grasp firmly, strip out a bit more line, and ready my cast. Michael Hill’s poems have been published by Midwestern Gothic, Concho River Review, Verse Wisconsin, and Dos Gatos Press. He was a finalist in Garrison Keillor’s 2014 Love Letters contest, a call for poetry that drew more than 1,100 entries. He lives in Colorado." />
<meta name="twitter:title" content="Reading the Water - Gray&#039;s Sporting Journal" />
<meta name="twitter:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal &raquo; Feed" href="https://www.grayssportingjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal &raquo; Comments Feed" href="https://www.grayssportingjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.grayssportingjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/hickory/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/gsj/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/gsj/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.grayssportingjournal.com/wp-content/themes/hickory/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.77'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.77'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<link rel='https://api.w.org/' href='https://www.grayssportingjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.grayssportingjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.grayssportingjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p8I2on-1bP' />
<link rel="alternate" type="application/json+oembed" href="https://www.grayssportingjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Freading-the-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grayssportingjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Freading-the-water%2F&#038;format=xml" />
<meta property="og:title" content="Reading the Water" /><meta property="og:type" content="blog" /><meta property="og:url" content="https://www.grayssportingjournal.com/reading-the-water/" /><meta property="og:site_name" content="The Magazine for Discerning Sportsmen" /><meta property="og:description" content="" /><meta property="og:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Reading the Water" /><meta property="twitter:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" /><link rel='stylesheet' id='wop-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:8px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#128a1e;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#128a1e;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#000000;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#000000;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#000000;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(https://www.grayssportingjournal.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#ffffff;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#Shooting_Column ul.newsfeed.classic li.last .item .item-image {
  float: none;
}
			</style>
		
    <!-- Google DFP -->
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
    	googletag.defineSlot('/11365842/MMN_GSJ_ROS_REC1', [300, 250], 'MMN_GSJ_ROS_REC1').addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_GSJ_ROS_REC2', [300, 250], 'MMN_GSJ_ROS_REC2').addService(googletag.pubads());
    	googletag.pubads().enableSingleRequest();
    	googletag.enableServices();
    });
    </script>

</head>

<body class="post-template-default single single-post postid-4577 single-format-standard responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WHSSQ5"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WHSSQ5');</script>
  <!-- End Google Tag Manager -->

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/Grays-Sporting-Journal-129932387077345"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/graysjournal"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/grayssportingjournal"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
									
						<div id="top_search">
							<a href="#"><i class="fa fa-search"></i></a>
						</div>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.grayssportingjournal.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form>						</div>
						
									
				</div>
			
			</div>
			
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="https://www.grayssportingjournal.com"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2017/04/Grays-Web-Banner.jpg" alt="Gray&#039;s Sporting Journal" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG">				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-nav" class="menu"><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.grayssportingjournal.com/category/fly-fishing/">Fly Fishing</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.grayssportingjournal.com/category/wingshooting/">Wingshooting</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.grayssportingjournal.com/category/big-game-hunting/">Big Game</a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a href="https://www.grayssportingjournal.com/art/featured-artists/">Art</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3503"><a>Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1573"><a href="https://www.grayssportingjournal.com/travel/place/alaska/">Alaska</a></li>
	<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1574"><a href="https://www.grayssportingjournal.com/travel/place/canada/">Canada</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1575"><a href="https://www.grayssportingjournal.com/travel/place/eastern-usa/">Eastern USA</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1577"><a href="https://www.grayssportingjournal.com/travel/place/western-usa/">Western USA</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1576"><a href="https://www.grayssportingjournal.com/travel/place/international/">International</a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.grayssportingjournal.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="https://www.grayssportingjournal.com/category/video/">Videos</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="https://www.grayssportingjournal.com/subscribe-2/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="https://ssl.palmcoastd.com/13001/apps/ORDOPTION1LANDING?ikey=I**WEB">Subscribe Online</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG">Digital Subscriptons</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="https://ssl.palmcoastd.com/13001/apps/GFTOPTION2LANDING?ikey=F**WEB">New Gift Subscription</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="https://ssl.palmcoastd.com/13001/apps/LOGINSSO">Manage My Subscription</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="https://www.grayssportingjournal.com/newsstand-retailers/">Newsstand Retailers</a></li>
</ul>
</li>
</ul>	
					</div>
					
				</div>
			
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-4577" class="post-4577 post type-post status-publish format-standard has-post-thumbnail hentry category-poetry tag-grays-sporting-journal tag-outdoor-poetry tag-poetry-2">
					
										
										
						<div class="post-image">
						
																							<a href="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" class="post-gallery"><img width="620" height="798" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-620x798.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-620x798.png 620w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-233x300.png 233w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-768x989.png 768w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-796x1024.png 796w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-158x203.png 158w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-940x1210.png 940w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-466x600.png 466w, https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png 954w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="4579" data-permalink="https://www.grayssportingjournal.com/reading-the-water/screen-shot-2017-05-18-at-9-54-35-am/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" data-orig-size="954,1228" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-18 at 9.54.35 AM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-233x300.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-796x1024.png" /><div class="ccfic"><span class="ccfic-text">A Twilight Spiritual, an original watercolor, 12 x 9 inches, by Thomas Aquinas Daly</span></div></a>
													
						</div>
					
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="https://www.grayssportingjournal.com/category/poetry/" rel="category tag">Poetry</a></span>
						<span class="item-comments"><span></span></span>
						<h1>Reading the Water</h1>
												<span class="post-meta">By <a href="https://www.grayssportingjournal.com/author/graysweb/" title="Posts by Gray’s Sporting Journal" rel="author">Gray’s Sporting Journal</a>  <span class="line">&#183;</span> On May 18, 2017            
                      </span>
						
					</div>
					
					<div class="post-entry">
						
						
						
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p style="text-align: center;">[<em>by Michael Hill</em>]</p>
<p style="text-align: center;">At daybreak,<br />
the tall grass beaded<br />
with silvery dew,<br />
I crack open the cover<br />
to a crisp, new page<br />
of river and wade on in,<span id="more-4577"></span><br />
following along closely<br />
as riffle, run, and pool<br />
spill their stories,<br />
each one a unique narrative<br />
filled with boulders, overhanging branches<br />
and undercut banks, but all flowing to the same conclusion:<br />
the telltale riseform of a feeding trout,<br />
its meaning rippling outward<br />
into the morning,<br />
where I grasp firmly,<br />
strip out a bit more line,<br />
and ready my cast.</p>
<hr />
<p><em>Michael Hill’s poems have been published by </em>Midwestern Gothic, Concho River Review, Verse Wisconsin,<em> and </em>Dos Gatos Press<em>. He was a finalist in Garrison Keillor’s 2014 Love Letters contest, a call for poetry that drew more than 1,100 entries. He lives in Colorado.</em><br />
<!-- END THEIA POST SLIDER --></p>


												
<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank">
<img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/MayJune-2017_Cover-1.png" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<br>
<h4><strong>Subscribe Today</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>Click here</strong></a> to receive the world's finest periodical of sporting art, literature, and photography.</p>
</div>
<div class="subscribe-box sub-three">
<br>
<h4><strong>Current Subscriber?</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13001/apps/LOGINSSO" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>
						

						
												<div class="post-tags">
							<a href="https://www.grayssportingjournal.com/tag/grays-sporting-journal/" rel="tag">Gray's Sporting Journal</a><a href="https://www.grayssportingjournal.com/tag/outdoor-poetry/" rel="tag">outdoor poetry</a><a href="https://www.grayssportingjournal.com/tag/poetry-2/" rel="tag">poetry</a>						</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.grayssportingjournal.com/reading-the-water/" data-text="Check out this article: Reading the Water - https://www.grayssportingjournal.com/reading-the-water/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.grayssportingjournal.com%2Freading-the-water%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="https://www.grayssportingjournal.com/reading-the-water/"></div>
						</span>
												<span class="share-item">
							<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Freading-the-water%2F								&amp;media=https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png								&amp;description=Reading+the+Water" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="https://www.grayssportingjournal.com/author/graysweb/" title="Posts by Gray’s Sporting Journal" rel="author">Gray’s Sporting Journal</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/license/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/DeerRunningThroughWater-Cropped-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/DeerRunningThroughWater-Cropped-192x128.jpg 192w, https://www.grayssportingjournal.com/wp-content/uploads/2014/08/DeerRunningThroughWater-Cropped-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="171" data-permalink="https://www.grayssportingjournal.com/license/deerrunningthroughwater-cropped/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/DeerRunningThroughWater-Cropped.jpg" data-orig-size="2130,1180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DeerRunningThroughWater-Cropped" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/DeerRunningThroughWater-Cropped-300x166.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/DeerRunningThroughWater-Cropped-1024x567.jpg" /></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/poetry/">Poetry</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/license/" rel="bookmark" title="Permanent Link: License">License</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
									
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Gray&#8217;s Columnists</h3>			<div class="textwidget"><a href="http://www.grayssportingjournal.com/angling"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_nolte2.png" width=“100%” height="auto” alt="Angling" /></a>



<a href="https://www.grayssportingjournal.com/shooting"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_wieland.png" width=“100%” height="auto” alt="Shooting" /></a>



<a href="https://www.grayssportingjournal.com/art-column"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_chilvers.png" width=“100%” height="auto” alt="Art" /></a>



<a href="https://www.grayssportingjournal.com/books"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_camuto.png" width=“100%” height="auto” alt="Books" /></a></div>
		</div><div class="widget">			<div class="textwidget"><div id='MMN_GSJ_ROS_REC1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_GSJ_ROS_REC1'); });
</script>
</div></div>
		</div><div class="widget"><h3 class="widget_title">Gray&#8217;s Sporting Properties</h3>      <style>
        .widget-footer > a.landleader-cta{
          background: transparent url('https://www.grayssportingjournal.com/wp-content/plugins//property-widget/landleader-cta.png') 0 0 no-repeat;
          display: block;
          height: 70px;
          text-align: left;
          text-indent: -9999px;
          width: 100%;
        }
        .widget-footer > a.landleader-cta:hover{
          background-position: 0 100%;
        }
      </style>

      <ul class="side-newsfeed">
              <li>
          <div class="side-item">
													<div class="side-image">
                <a href="https://www.grayssportingjournal.com/property/valhalla-plantation/" rel="bookmark" title="Search All Properties"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1-100x70.png" class="attachment-side_item_thumb size-side_item_thumb wp-post-image" alt="" data-attachment-id="474" data-permalink="https://www.grayssportingjournal.com/?attachment_id=474" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1.png" data-orig-size="836,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Property_Valhalla 1" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1-300x188.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1.png" /></a>
              </div>
						            <div class="side-item-text">
  						                <h6 class="state">Florida</h6>
        			              <h4 class="property-title">
                <a href="https://www.grayssportingjournal.com/property/valhalla-plantation/" rel="bookmark">Valhalla Plantation</a>
              </h4>
              <span class="side-item-meta">
  						
                <span class="property-listprice">
                  <strong>$16,500,000</strong>
                </span> /
  						                <span class="property-dateadded">
                  08/29/2014                </span>
              </span>
        		</div>
        	</div>
        </li>
              <li>
          <div class="side-item">
													<div class="side-image">
                <a href="https://www.grayssportingjournal.com/property/magnificent-seven-retreat/" rel="bookmark" title="Search All Properties"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1-100x70.png" class="attachment-side_item_thumb size-side_item_thumb wp-post-image" alt="" data-attachment-id="507" data-permalink="https://www.grayssportingjournal.com/?attachment_id=507" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1.png" data-orig-size="836,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Property_Magnificent Seven 1" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1-300x186.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1.png" /></a>
              </div>
						            <div class="side-item-text">
  						                <h6 class="state">Colorado</h6>
        			              <h4 class="property-title">
                <a href="https://www.grayssportingjournal.com/property/magnificent-seven-retreat/" rel="bookmark">Magnificent Seven Retreat</a>
              </h4>
              <span class="side-item-meta">
  						
                <span class="property-listprice">
                  <strong>$4,500,000</strong>
                </span> /
  						                <span class="property-dateadded">
                  08/29/2014                </span>
              </span>
        		</div>
        	</div>
        </li>
              <li>
          <div class="side-item">
													<div class="side-image">
                <a href="https://www.grayssportingjournal.com/property/cable-creek-ranch/" rel="bookmark" title="Search All Properties"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2-100x70.png" class="attachment-side_item_thumb size-side_item_thumb wp-post-image" alt="" data-attachment-id="459" data-permalink="https://www.grayssportingjournal.com/?attachment_id=459" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2.png" data-orig-size="795,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Property_Cable Creek 2" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2-300x202.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2.png" /></a>
              </div>
						            <div class="side-item-text">
  						                <h6 class="state">Oregon</h6>
        			              <h4 class="property-title">
                <a href="https://www.grayssportingjournal.com/property/cable-creek-ranch/" rel="bookmark">Cable Creek Ranch</a>
              </h4>
              <span class="side-item-meta">
  						
                <span class="property-listprice">
                  <strong>$29,000,000</strong>
                </span> /
  						                <span class="property-dateadded">
                  08/28/2014                </span>
              </span>
        		</div>
        	</div>
        </li>
          </ul>
    <div class="widget-footer">
      <a class="landleader-cta" href="https://www.grayssportingjournal.com/properties/">View All Sporting Properties</a>
    </div>
</div><div class="widget">			<div class="textwidget"><!-- Gray's Best Awards 2017 -->
<a href="/grays-best-2017/"><img class="aligncenter size-full wp-image-225" src="/wp-content/uploads/2016/12/graysbest_banner_2017.png" alt="graysbest_banner_v3" width="300" height="250" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<a href="http://www.eddiebauer.com/browse/sport-shop/_/N-277n?tab=sport-shop&cm_sp=topnav-_-SportShop-_-main&previousPage=GNAV" target="_blank"><img class="aligncenter size-full wp-image-225" src="https://grayssportingjournal.com/wp-content/uploads/2014/08/eddie_bauer_ad_300x250.png" alt="eddie bauer” width="300" height="250" /></a>-->

<!--<div id='MMN_GSJ_ROS_REC2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_GSJ_ROS_REC2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/virginia-turkey-hunt/" rel="bookmark" title="Permanent Link: Virginia Turkey Hunt"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4551" data-permalink="https://www.grayssportingjournal.com/virginia-turkey-hunt/screen-shot-2017-05-05-at-4-00-08-pm-2/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1.png" data-orig-size="1896,956" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-05 at 4.00.08 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1-300x151.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1-1024x516.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/virginia-turkey-hunt/" rel="bookmark" title="Permanent Link: Virginia Turkey Hunt">Virginia Turkey Hunt</a></h4>
							<span class="side-item-meta">May 5, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/trout-steel-short-film/" rel="bookmark" title="Permanent Link: Trout of Steel &#8211; Short Film"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4526" data-permalink="https://www.grayssportingjournal.com/trout-steel-short-film/screen-shot-2017-05-02-at-2-56-05-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM.png" data-orig-size="1920,1072" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-02 at 2.56.05 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM-300x168.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM-1024x572.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/trout-steel-short-film/" rel="bookmark" title="Permanent Link: Trout of Steel &#8211; Short Film">Trout of Steel &#8211; Short Film</a></h4>
							<span class="side-item-meta">May 2, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/rio-fish-streamer-boat/" rel="bookmark" title="Permanent Link: RIO &#8211; How To Fish a Streamer from a Boat"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/04/06-How-To-Fish-a-Streamer-from-a-Boat-100x70.jpeg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4518" data-permalink="https://www.grayssportingjournal.com/rio-fish-streamer-boat/06-how-to-fish-a-streamer-from-a-boat/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/04/06-How-To-Fish-a-Streamer-from-a-Boat.jpeg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="06-How-To-Fish-a-Streamer-from-a-Boat" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/04/06-How-To-Fish-a-Streamer-from-a-Boat-300x169.jpeg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/04/06-How-To-Fish-a-Streamer-from-a-Boat-1024x576.jpeg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/rio-fish-streamer-boat/" rel="bookmark" title="Permanent Link: RIO &#8211; How To Fish a Streamer from a Boat">RIO &#8211; How To Fish a Streamer from a Boat</a></h4>
							<span class="side-item-meta">April 28, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget">			<div class="textwidget"><a href="/category/video/" >See all videos...</a></div>
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Grays-Sporting-Journal-129932387077345" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->

	</div>
	<!-- END WRAPPER -->
		
	<div id="footer">

		<div class="container footer">

			<div class="footer_top">

				<div class="footer_navigation">

					<ul id="menu-footer-nav" class="menu"><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.grayssportingjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.grayssportingjournal.com/advertising-media-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.grayssportingjournal.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.grayssportingjournal.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.grayssportingjournal.com/submissions/">Submissions</a></li>
</ul>
				</div>

								<div id="footer_social">

					<a target="_blank" href="http://facebook.com/Grays-Sporting-Journal-129932387077345"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="http://twitter.com/graysjournal"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="http://instagram.com/grayssportingjournal"><i class="fa fa-instagram"></i></a>																														
				</div>
				
			</div>

						<div class="widget_area">

				<div class="widget first"><h3 class="widget_title">About Gray&#8217;s</h3>			<div class="textwidget">Gray's Sporting Journal is the original chronicle of fine sporting literature, art, photography, and travel. Since 1975, when Ed and Rebecca Gray launched the first issue at their kitchen table, the magazine has aspired to a higher standard of hunting and fishing coverage. Acquired by Morris Communications in 1989, Gray's continues to be the periodical of choice for discerning sportsmen and women worldwide.

</div>
		</div>
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/reading-the-water/" rel="bookmark" title="Permanent Link: Reading the Water"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4579" data-permalink="https://www.grayssportingjournal.com/reading-the-water/screen-shot-2017-05-18-at-9-54-35-am/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM.png" data-orig-size="954,1228" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-18 at 9.54.35 AM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-233x300.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-18-at-9.54.35-AM-796x1024.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/reading-the-water/" rel="bookmark" title="Permanent Link: Reading the Water">Reading the Water</a></h4>
							<span class="side-item-meta">May 18, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/grays-sporting-journal-covers-2011-12/" rel="bookmark" title="Permanent Link: Gray&#8217;s Sporting Journal Covers 2011-12"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-5.08.55-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4567" data-permalink="https://www.grayssportingjournal.com/grays-sporting-journal-covers-2011-12/screen-shot-2017-05-05-at-5-08-55-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-5.08.55-PM.png" data-orig-size="1588,1060" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-05 at 5.08.55 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-5.08.55-PM-300x200.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-5.08.55-PM-1024x684.png" /></a>

							<div class="side-icon gallery"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/grays-sporting-journal-covers-2011-12/" rel="bookmark" title="Permanent Link: Gray&#8217;s Sporting Journal Covers 2011-12">Gray&#8217;s Sporting Journal Covers 2011-12</a></h4>
							<span class="side-item-meta">May 5, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/virginia-turkey-hunt/" rel="bookmark" title="Permanent Link: Virginia Turkey Hunt"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4551" data-permalink="https://www.grayssportingjournal.com/virginia-turkey-hunt/screen-shot-2017-05-05-at-4-00-08-pm-2/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1.png" data-orig-size="1896,956" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-05 at 4.00.08 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1-300x151.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-05-at-4.00.08-PM-1-1024x516.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/virginia-turkey-hunt/" rel="bookmark" title="Permanent Link: Virginia Turkey Hunt">Virginia Turkey Hunt</a></h4>
							<span class="side-item-meta">May 5, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/tried-kill-twice/" rel="bookmark" title="Permanent Link: She Only Tried to Kill Me Twice"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/summer-magic-by-Adriano-Manocchia-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4544" data-permalink="https://www.grayssportingjournal.com/tried-kill-twice/summer-magic-by-adriano-manocchia/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/summer-magic-by-Adriano-Manocchia.jpg" data-orig-size="1300,849" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="summer-magic,-by-Adriano-Manocchia" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/summer-magic-by-Adriano-Manocchia-300x196.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/summer-magic-by-Adriano-Manocchia-1024x669.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/tried-kill-twice/" rel="bookmark" title="Permanent Link: She Only Tried to Kill Me Twice">She Only Tried to Kill Me Twice</a></h4>
							<span class="side-item-meta">May 5, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/trout-steel-short-film/" rel="bookmark" title="Permanent Link: Trout of Steel &#8211; Short Film"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4526" data-permalink="https://www.grayssportingjournal.com/trout-steel-short-film/screen-shot-2017-05-02-at-2-56-05-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM.png" data-orig-size="1920,1072" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-02 at 2.56.05 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM-300x168.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-02-at-2.56.05-PM-1024x572.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/trout-steel-short-film/" rel="bookmark" title="Permanent Link: Trout of Steel &#8211; Short Film">Trout of Steel &#8211; Short Film</a></h4>
							<span class="side-item-meta">May 2, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href='https://www.grayssportingjournal.com/tag/alaska/' class='tag-link-39 tag-link-position-1' title='6 topics' style='font-size: 13.1219512195pt;'>alaska</a>
<a href='https://www.grayssportingjournal.com/tag/big-game/' class='tag-link-37 tag-link-position-2' title='6 topics' style='font-size: 13.1219512195pt;'>big game</a>
<a href='https://www.grayssportingjournal.com/tag/bird-hunting/' class='tag-link-44 tag-link-position-3' title='5 topics' style='font-size: 10.7317073171pt;'>bird hunting</a>
<a href='https://www.grayssportingjournal.com/tag/colorado/' class='tag-link-43 tag-link-position-4' title='4 topics' style='font-size: 8pt;'>colorado</a>
<a href='https://www.grayssportingjournal.com/tag/deer/' class='tag-link-35 tag-link-position-5' title='4 topics' style='font-size: 8pt;'>deer</a>
<a href='https://www.grayssportingjournal.com/tag/fishing/' class='tag-link-34 tag-link-position-6' title='6 topics' style='font-size: 13.1219512195pt;'>fishing</a>
<a href='https://www.grayssportingjournal.com/tag/fly-fish/' class='tag-link-40 tag-link-position-7' title='5 topics' style='font-size: 10.7317073171pt;'>fly fish</a>
<a href='https://www.grayssportingjournal.com/tag/fly-fishing-3/' class='tag-link-29 tag-link-position-8' title='10 topics' style='font-size: 19.6097560976pt;'>fly fishing</a>
<a href='https://www.grayssportingjournal.com/tag/fly-rod/' class='tag-link-42 tag-link-position-9' title='5 topics' style='font-size: 10.7317073171pt;'>fly rod</a>
<a href='https://www.grayssportingjournal.com/tag/grays-sporting-journal/' class='tag-link-380 tag-link-position-10' title='4 topics' style='font-size: 8pt;'>Gray&#039;s Sporting Journal</a>
<a href='https://www.grayssportingjournal.com/tag/hunting/' class='tag-link-33 tag-link-position-11' title='12 topics' style='font-size: 22pt;'>hunting</a>
<a href='https://www.grayssportingjournal.com/tag/miles-nolte/' class='tag-link-402 tag-link-position-12' title='8 topics' style='font-size: 16.5365853659pt;'>miles nolte</a>
<a href='https://www.grayssportingjournal.com/tag/trout/' class='tag-link-31 tag-link-position-13' title='6 topics' style='font-size: 13.1219512195pt;'>trout</a>
<a href='https://www.grayssportingjournal.com/tag/wingshooting-2/' class='tag-link-45 tag-link-position-14' title='11 topics' style='font-size: 20.9756097561pt;'>wingshooting</a></div>
</div>
				<div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="http://www.americanangler.com" target="_blank">American Angler</a> | <a href="http://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="http://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="http://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div><div class="widget last"><h3 class="widget_title">Search GSJ.com</h3><form role="search" method="get" id="searchform" action="https://www.grayssportingjournal.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form></div>
			</div>
			
			<div class="footer_bottom">

								<p class="left">© Copyright 2017 Gray's Sporting Journal. All rights reserved.</p>
				
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>

		</div>

	</div>

		<div style="display:none">
	<div class="grofile-hash-map-9bc2371cd599a9b539eb9a1f3a1cc19c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"3c6baaec72","ajax_url":"https:\/\/www.grayssportingjournal.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/hickory.js?ver=4.7.5'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/gsj/js/jquery.custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'128706319',post:'4577',tz:'-4',srv:'www.grayssportingjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '128706319', '4577' ]);
</script>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

</body>
</html>
