<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->


	<meta charset="UTF-8" />

	<title>The Joe Brooks Story - Trailer - Gray&#039;s Sporting Journal</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.grayssportingjournal.com/xmlrpc.php" />

		<link rel="shortcut icon" href="https://www.grayssportingjournal.com/wp-content/uploads/2016/12/favicon.ico" />
	
	<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal RSS Feed" href="https://www.grayssportingjournal.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Gray&#039;s Sporting Journal Atom Feed" href="https://www.grayssportingjournal.com/feed/atom/" />
	<link rel="pingback" href="https://www.grayssportingjournal.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.grayssportingjournal.com/joe-brooks-story-trailer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Joe Brooks Story - Trailer - Gray&#039;s Sporting Journal" />
<meta property="og:description" content="For more info go to joebrooksdocumentary.com" />
<meta property="og:url" content="https://www.grayssportingjournal.com/joe-brooks-story-trailer/" />
<meta property="og:site_name" content="Gray&#039;s Sporting Journal" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Grays-Sporting-Journal/129932387077345" />
<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2017-09-05T10:44:19-04:00" />
<meta property="article:modified_time" content="2017-09-05T12:36:48-04:00" />
<meta property="og:updated_time" content="2017-09-05T12:36:48-04:00" />
<meta property="og:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="551" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For more info go to joebrooksdocumentary.com" />
<meta name="twitter:title" content="The Joe Brooks Story - Trailer - Gray&#039;s Sporting Journal" />
<meta name="twitter:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal &raquo; Feed" href="https://www.grayssportingjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal &raquo; Comments Feed" href="https://www.grayssportingjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.grayssportingjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/hickory/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/gsj/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/gsj/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.grayssportingjournal.com/wp-content/themes/hickory/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.77'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.77'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<link rel='https://api.w.org/' href='https://www.grayssportingjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.grayssportingjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.grayssportingjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p8I2on-1iC' />
<link rel="alternate" type="application/json+oembed" href="https://www.grayssportingjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Fjoe-brooks-story-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grayssportingjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Fjoe-brooks-story-trailer%2F&#038;format=xml" />
<meta property="og:title" content="The Joe Brooks Story &#8211; Trailer" /><meta property="og:type" content="blog" /><meta property="og:url" content="https://www.grayssportingjournal.com/joe-brooks-story-trailer/" /><meta property="og:site_name" content="The Magazine for Discerning Sportsmen" /><meta property="og:description" content="" /><meta property="og:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="The Joe Brooks Story &#8211; Trailer" /><meta property="twitter:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg" /><link rel='stylesheet' id='wop-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:8px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#128a1e;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#128a1e;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#000000;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#000000;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#000000;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(https://www.grayssportingjournal.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#ffffff;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
#Shooting_Column ul.newsfeed.classic li.last .item .item-image {
  float: none;
}
			</style>
		
    <!-- Google DFP -->
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
    	googletag.defineSlot('/11365842/MMN_GSJ_ROS_REC1', [300, 250], 'MMN_GSJ_ROS_REC1').addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_GSJ_ROS_REC2', [300, 250], 'MMN_GSJ_ROS_REC2').addService(googletag.pubads());
    	googletag.pubads().enableSingleRequest();
    	googletag.enableServices();
    });
    </script>

</head>

<body class="post-template-default single single-post postid-4998 single-format-standard responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WHSSQ5"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WHSSQ5');</script>
  <!-- End Google Tag Manager -->

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/Grays-Sporting-Journal-129932387077345"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/graysjournal"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/grayssportingjournal"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
									
						<div id="top_search">
							<a href="#"><i class="fa fa-search"></i></a>
						</div>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.grayssportingjournal.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form>						</div>
						
									
				</div>
			
			</div>
			
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="https://www.grayssportingjournal.com"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2017/04/Grays-Web-Banner.jpg" alt="Gray&#039;s Sporting Journal" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG">				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-nav" class="menu"><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.grayssportingjournal.com/category/fly-fishing/">Fly Fishing</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.grayssportingjournal.com/category/wingshooting/">Wingshooting</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.grayssportingjournal.com/category/big-game-hunting/">Big Game</a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a href="https://www.grayssportingjournal.com/art/featured-artists/">Art</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3503"><a>Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1573"><a href="https://www.grayssportingjournal.com/travel/place/alaska/">Alaska</a></li>
	<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1574"><a href="https://www.grayssportingjournal.com/travel/place/canada/">Canada</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1575"><a href="https://www.grayssportingjournal.com/travel/place/eastern-usa/">Eastern USA</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1577"><a href="https://www.grayssportingjournal.com/travel/place/western-usa/">Western USA</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1576"><a href="https://www.grayssportingjournal.com/travel/place/international/">International</a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.grayssportingjournal.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4446"><a href="https://www.grayssportingjournal.com/category/video/">Videos</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="https://www.grayssportingjournal.com/subscribe-2/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="https://ssl.palmcoastd.com/13001/apps/ORDOPTION1LANDING?ikey=I**WEB">Subscribe Online</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG">Digital Subscriptons</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="https://ssl.palmcoastd.com/13001/apps/GFTOPTION2LANDING?ikey=F**WEB">New Gift Subscription</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="https://ssl.palmcoastd.com/13001/apps/LOGINSSO">Manage My Subscription</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="https://www.grayssportingjournal.com/newsstand-retailers/">Newsstand Retailers</a></li>
</ul>
</li>
</ul>	
					</div>
					
				</div>
			
			</div>			
						
							
													
											
						<div class="post-image">
						
														
												
																<iframe src="https://player.vimeo.com/video/229837924" width="940" height="540" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
																
								
														
						</div>
						
										
										
					<div class="content fullpost">
					
						<div class="post">				
				
					
					<div class="post-header">
						
						<span class="cat"><a href="https://www.grayssportingjournal.com/category/video/" rel="category tag">Video</a></span>
						<span class="item-comments"><span></span></span>
						<h1>The Joe Brooks Story &#8211; Trailer</h1>
												<span class="post-meta">By <a href="https://www.grayssportingjournal.com/author/graysweb/" title="Posts by Gray’s Sporting Journal" rel="author">Gray’s Sporting Journal</a>  <span class="line">&#183;</span> On September 5, 2017            
                      </span>
						
					</div>
					
					<div class="post-entry">
						
						
						
						<p><!-- BEGIN THEIA POST SLIDER --><br />
For more info go to<span style="color: #008000;"><strong> <a style="color: #008000;" href="http://www.joebrooksdocumentary.com/" target="_blank" rel="noopener noreferrer">joebrooksdocumentary.com</a></strong></span><br />
<!-- END THEIA POST SLIDER --></p>


												
<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank">
<img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Sept-2017.jpg" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<br>
<h4><strong>Subscribe Today</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>Click here</strong></a> to receive the world's finest periodical of sporting art, literature, and photography.</p>
</div>
<div class="subscribe-box sub-three">
<br>
<h4><strong>Current Subscriber?</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13001/apps/LOGINSSO" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>
						

						
												<div class="post-tags">
													</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.grayssportingjournal.com/joe-brooks-story-trailer/" data-text="Check out this article: The Joe Brooks Story &#8211; Trailer - https://www.grayssportingjournal.com/joe-brooks-story-trailer/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.grayssportingjournal.com%2Fjoe-brooks-story-trailer%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="https://www.grayssportingjournal.com/joe-brooks-story-trailer/"></div>
						</span>
												<span class="share-item">
							<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Fjoe-brooks-story-trailer%2F								&amp;media=https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg								&amp;description=The+Joe+Brooks+Story+%26%238211%3B+Trailer" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="https://www.grayssportingjournal.com/author/graysweb/" title="Posts by Gray’s Sporting Journal" rel="author">Gray’s Sporting Journal</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/short-season-2five1/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251-192x128.jpg 192w, https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="4975" data-permalink="https://www.grayssportingjournal.com/short-season-2five1/attachment/251/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251.jpg" data-orig-size="1000,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="251" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251-300x171.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/video/">Video</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/short-season-2five1/" rel="bookmark" title="Permanent Link: The Short Season: 2five1">The Short Season: 2five1</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/fly-fishing-anthropocene-documentary-2017/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Anthro-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Anthro-192x128.jpg 192w, https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Anthro-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="4960" data-permalink="https://www.grayssportingjournal.com/fly-fishing-anthropocene-documentary-2017/anthro/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Anthro.jpg" data-orig-size="1232,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anthro" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Anthro-300x167.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Anthro-1024x569.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/latest-news/conservation/">Conservation</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/fly-fishing-anthropocene-documentary-2017/" rel="bookmark" title="Permanent Link: Fly Fishing in the Anthropocene | Documentary 2017">Fly Fishing in the Anthropocene | Documentary 2017</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/benelli-presents-kill-king-episode-1-2/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/KingElder-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/KingElder-192x128.jpg 192w, https://www.grayssportingjournal.com/wp-content/uploads/2017/08/KingElder-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="4951" data-permalink="https://www.grayssportingjournal.com/benelli-presents-kill-king-episode-1-2/kingelder/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/KingElder.jpg" data-orig-size="800,406" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KingElder" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/KingElder-300x152.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/KingElder.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/video/">Video</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/benelli-presents-kill-king-episode-1-2/" rel="bookmark" title="Permanent Link: Benelli Presents: To Kill a King &#8211; Episode 1 &#038; 2">Benelli Presents: To Kill a King &#8211; Episode 1 &#038; 2</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/fly-fishing-cutthroat-trout-todd-moen/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-4.03.35-PM-192x128.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-4.03.35-PM-192x128.png 192w, https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-4.03.35-PM-300x200.png 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="4948" data-permalink="https://www.grayssportingjournal.com/fly-fishing-cutthroat-trout-todd-moen/screen-shot-2017-08-21-at-4-03-35-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-4.03.35-PM-e1503345867977.png" data-orig-size="1200,622" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-21 at 4.03.35 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-4.03.35-PM-300x155.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-21-at-4.03.35-PM-1024x531.png" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/video/">Video</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/fly-fishing-cutthroat-trout-todd-moen/" rel="bookmark" title="Permanent Link: Fly Fishing for Cutthroat Trout by Todd Moen">Fly Fishing for Cutthroat Trout by Todd Moen</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/short-season-tercio-trailer/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Tercio-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Tercio-192x128.jpg 192w, https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Tercio-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="4939" data-permalink="https://www.grayssportingjournal.com/short-season-tercio-trailer/tercio/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Tercio.jpg" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tercio" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Tercio-300x169.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/Tercio.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/video/">Video</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/short-season-tercio-trailer/" rel="bookmark" title="Permanent Link: THE SHORT SEASON: TERCIO TRAILER">THE SHORT SEASON: TERCIO TRAILER</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
									
				</div>
							
			</div>

			
		</div>
		<!-- END CONTAINER -->

	</div>
	<!-- END WRAPPER -->
		
	<div id="footer">

		<div class="container footer">

			<div class="footer_top">

				<div class="footer_navigation">

					<ul id="menu-footer-nav" class="menu"><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.grayssportingjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.grayssportingjournal.com/advertising-media-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.grayssportingjournal.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.grayssportingjournal.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.grayssportingjournal.com/submissions/">Submissions</a></li>
</ul>
				</div>

								<div id="footer_social">

					<a target="_blank" href="http://facebook.com/Grays-Sporting-Journal-129932387077345"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="http://twitter.com/graysjournal"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="http://instagram.com/grayssportingjournal"><i class="fa fa-instagram"></i></a>																														
				</div>
				
			</div>

						<div class="widget_area">

				<div class="widget first"><h3 class="widget_title">About Gray&#8217;s</h3>			<div class="textwidget">Gray's Sporting Journal is the original chronicle of fine sporting literature, art, photography, and travel. Since 1975, when Ed and Rebecca Gray launched the first issue at their kitchen table, the magazine has aspired to a higher standard of hunting and fishing coverage. Acquired by Morris Communications in 1989, Gray's continues to be the periodical of choice for discerning sportsmen and women worldwide.

</div>
		</div>
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/eight-poemsthe-best-best-grays-poetry-archives/" rel="bookmark" title="Permanent Link: Eight Poems"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-11.48.28-AM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="5004" data-permalink="https://www.grayssportingjournal.com/eight-poemsthe-best-best-grays-poetry-archives/screen-shot-2017-09-05-at-11-48-28-am/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-11.48.28-AM.png" data-orig-size="1802,1140" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-05 at 11.48.28 AM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-11.48.28-AM-300x190.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-05-at-11.48.28-AM-1024x648.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/eight-poemsthe-best-best-grays-poetry-archives/" rel="bookmark" title="Permanent Link: Eight Poems">Eight Poems</a></h4>
							<span class="side-item-meta">September 5, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/joe-brooks-story-trailer/" rel="bookmark" title="Permanent Link: The Joe Brooks Story &#8211; Trailer"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4999" data-permalink="https://www.grayssportingjournal.com/joe-brooks-story-trailer/jbstory/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg" data-orig-size="1000,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JBSTory" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory-300x165.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/09/JBSTory.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/joe-brooks-story-trailer/" rel="bookmark" title="Permanent Link: The Joe Brooks Story &#8211; Trailer">The Joe Brooks Story &#8211; Trailer</a></h4>
							<span class="side-item-meta">September 5, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/companies-step-victims-hurricane-harvey/" rel="bookmark" title="Permanent Link: Companies Step Up For Victims of Hurricane Harvey"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F17_HARVEY_TEE_A_1024x1024-100x70.jpg" class="side-item-thumb wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F17_HARVEY_TEE_A_1024x1024-100x70.jpg 100w, https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F17_HARVEY_TEE_A_1024x1024-284x203.jpg 284w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="4987" data-permalink="https://www.grayssportingjournal.com/?attachment_id=4987" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F17_HARVEY_TEE_A_1024x1024.jpg" data-orig-size="1024,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1430989765&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F17_HARVEY_TEE_A_1024x1024" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F17_HARVEY_TEE_A_1024x1024-300x215.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F17_HARVEY_TEE_A_1024x1024-1024x733.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/companies-step-victims-hurricane-harvey/" rel="bookmark" title="Permanent Link: Companies Step Up For Victims of Hurricane Harvey">Companies Step Up For Victims of Hurricane Harvey</a></h4>
							<span class="side-item-meta">August 30, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/more-for-less-finally/" rel="bookmark" title="Permanent Link: More for Less. Finally."><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F16Lead-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4979" data-permalink="https://www.grayssportingjournal.com/more-for-less-finally/f16lead/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F16Lead.jpg" data-orig-size="1200,776" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F16Lead" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F16Lead-300x194.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/F16Lead-1024x662.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/more-for-less-finally/" rel="bookmark" title="Permanent Link: More for Less. Finally.">More for Less. Finally.</a></h4>
							<span class="side-item-meta">August 30, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/short-season-2five1/" rel="bookmark" title="Permanent Link: The Short Season: 2five1"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4975" data-permalink="https://www.grayssportingjournal.com/short-season-2five1/attachment/251/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251.jpg" data-orig-size="1000,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="251" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251-300x171.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/08/251.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/short-season-2five1/" rel="bookmark" title="Permanent Link: The Short Season: 2five1">The Short Season: 2five1</a></h4>
							<span class="side-item-meta">August 28, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href='https://www.grayssportingjournal.com/tag/alaska/' class='tag-link-39 tag-link-position-1' title='6 topics' style='font-size: 13.1219512195pt;'>alaska</a>
<a href='https://www.grayssportingjournal.com/tag/big-game/' class='tag-link-37 tag-link-position-2' title='6 topics' style='font-size: 13.1219512195pt;'>big game</a>
<a href='https://www.grayssportingjournal.com/tag/bird-hunting/' class='tag-link-44 tag-link-position-3' title='5 topics' style='font-size: 10.7317073171pt;'>bird hunting</a>
<a href='https://www.grayssportingjournal.com/tag/colorado/' class='tag-link-43 tag-link-position-4' title='4 topics' style='font-size: 8pt;'>colorado</a>
<a href='https://www.grayssportingjournal.com/tag/deer/' class='tag-link-35 tag-link-position-5' title='4 topics' style='font-size: 8pt;'>deer</a>
<a href='https://www.grayssportingjournal.com/tag/fishing/' class='tag-link-34 tag-link-position-6' title='6 topics' style='font-size: 13.1219512195pt;'>fishing</a>
<a href='https://www.grayssportingjournal.com/tag/fly-fish/' class='tag-link-40 tag-link-position-7' title='5 topics' style='font-size: 10.7317073171pt;'>fly fish</a>
<a href='https://www.grayssportingjournal.com/tag/fly-fishing-3/' class='tag-link-29 tag-link-position-8' title='10 topics' style='font-size: 19.6097560976pt;'>fly fishing</a>
<a href='https://www.grayssportingjournal.com/tag/fly-rod/' class='tag-link-42 tag-link-position-9' title='5 topics' style='font-size: 10.7317073171pt;'>fly rod</a>
<a href='https://www.grayssportingjournal.com/tag/hunting/' class='tag-link-33 tag-link-position-10' title='12 topics' style='font-size: 22pt;'>hunting</a>
<a href='https://www.grayssportingjournal.com/tag/miles-nolte/' class='tag-link-402 tag-link-position-11' title='8 topics' style='font-size: 16.5365853659pt;'>miles nolte</a>
<a href='https://www.grayssportingjournal.com/tag/outdoor-art/' class='tag-link-415 tag-link-position-12' title='5 topics' style='font-size: 10.7317073171pt;'>Outdoor Art</a>
<a href='https://www.grayssportingjournal.com/tag/trout/' class='tag-link-31 tag-link-position-13' title='6 topics' style='font-size: 13.1219512195pt;'>trout</a>
<a href='https://www.grayssportingjournal.com/tag/wingshooting-2/' class='tag-link-45 tag-link-position-14' title='12 topics' style='font-size: 22pt;'>wingshooting</a></div>
</div>
				<div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="http://www.americanangler.com" target="_blank">American Angler</a> | <a href="http://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="http://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="http://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div><div class="widget last"><h3 class="widget_title">Search GSJ.com</h3><form role="search" method="get" id="searchform" action="https://www.grayssportingjournal.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form></div>
			</div>
			
			<div class="footer_bottom">

								<p class="left">© Copyright 2017 Gray's Sporting Journal. All rights reserved.</p>
				
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>

		</div>

	</div>

		<div style="display:none">
	<div class="grofile-hash-map-9bc2371cd599a9b539eb9a1f3a1cc19c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"77db9048b5","ajax_url":"https:\/\/www.grayssportingjournal.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/hickory.js?ver=4.7.5'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/gsj/js/jquery.custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'128706319',post:'4998',tz:'-4',srv:'www.grayssportingjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '128706319', '4998' ]);
</script>
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

</body>
</html>
