<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

	<meta charset="UTF-8" />

	<title>Currents, Ghosts, and Histories - Gray&#039;s Sporting Journal</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.grayssportingjournal.com/xmlrpc.php" />

		<link rel="shortcut icon" href="https://www.grayssportingjournal.com/wp-content/uploads/2016/12/favicon.ico" />
	
	<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal RSS Feed" href="https://www.grayssportingjournal.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Gray&#039;s Sporting Journal Atom Feed" href="https://www.grayssportingjournal.com/feed/atom/" />
	<link rel="pingback" href="https://www.grayssportingjournal.com/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.grayssportingjournal.com/currents-ghosts-histories/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Currents, Ghosts, and Histories - Gray&#039;s Sporting Journal" />
<meta property="og:description" content="[by Christopher Camuto] Donald C. Jackson has quietly become a strong presence in southern outdoor literature. I know of no other contemporary writer whose interests are so well balanced among the preoccupations of a naturalist, a hunter, and a fisherman. (His Wilder Ways was reviewed in November/December 2013.) The son of a preacher and a teacher who was raised in the country in Kentucky and Arkansas, Jackson became a biologist of considerable standing without ever losing touch with his roots. Indeed, the underlying theme of Deeper Currents: The Sacraments of Hunting and Fishing (University Press of Mississippi, hardbound, $26) is that there are strong, instructive connections between the truancy of a young boy running trotlines and a professional biologist who, decades later, studies the evolutionary ingenuity of the flathead catfish he once sought as that young boy. An essayist of considerable skill, Jackson conveys at every turn the idea that one has to experience nature in order to know it. A mess of outraged catfish slapping around the bottom of a johnboat is a good way to start. Jackson conveys a wealth of fishing and hunting experiences in the pages of this fine book, ordinary experiences rendered in extraordinary ways. ..." />
<meta property="og:url" content="https://www.grayssportingjournal.com/currents-ghosts-histories/" />
<meta property="og:site_name" content="Gray&#039;s Sporting Journal" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Grays-Sporting-Journal/129932387077345" />
<meta property="article:tag" content="Christopher Camuto" />
<meta property="article:section" content="Book Reviews" />
<meta property="article:published_time" content="2017-02-22T10:48:59-05:00" />
<meta property="og:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" />
<meta property="og:image:width" content="1476" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="[by Christopher Camuto] Donald C. Jackson has quietly become a strong presence in southern outdoor literature. I know of no other contemporary writer whose interests are so well balanced among the preoccupations of a naturalist, a hunter, and a fisherman. (His Wilder Ways was reviewed in November/December 2013.) The son of a preacher and a teacher who was raised in the country in Kentucky and Arkansas, Jackson became a biologist of considerable standing without ever losing touch with his roots. Indeed, the underlying theme of Deeper Currents: The Sacraments of Hunting and Fishing (University Press of Mississippi, hardbound, $26) is that there are strong, instructive connections between the truancy of a young boy running trotlines and a professional biologist who, decades later, studies the evolutionary ingenuity of the flathead catfish he once sought as that young boy. An essayist of considerable skill, Jackson conveys at every turn the idea that one has to experience nature in order to know it. A mess of outraged catfish slapping around the bottom of a johnboat is a good way to start. Jackson conveys a wealth of fishing and hunting experiences in the pages of this fine book, ordinary experiences rendered in extraordinary ways. ..." />
<meta name="twitter:title" content="Currents, Ghosts, and Histories - Gray&#039;s Sporting Journal" />
<meta name="twitter:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal &raquo; Feed" href="https://www.grayssportingjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gray&#039;s Sporting Journal &raquo; Comments Feed" href="https://www.grayssportingjournal.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.grayssportingjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=1.1.71' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=1.1.71' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/hickory/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/gsj/style.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.grayssportingjournal.com/wp-content/themes/gsj/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.grayssportingjournal.com/wp-content/themes/hickory/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=1.1.71'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=1.1.71'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<link rel='https://api.w.org/' href='https://www.grayssportingjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.grayssportingjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.grayssportingjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/p5u7U2-189' />
<link rel="alternate" type="application/json+oembed" href="https://www.grayssportingjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Fcurrents-ghosts-histories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grayssportingjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Fcurrents-ghosts-histories%2F&#038;format=xml" />
<meta property="og:title" content="Currents, Ghosts, and Histories" /><meta property="og:type" content="blog" /><meta property="og:url" content="https://www.grayssportingjournal.com/currents-ghosts-histories/" /><meta property="og:site_name" content="The Magazine for Discerning Sportsmen" /><meta property="og:description" content="" /><meta property="og:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Currents, Ghosts, and Histories" /><meta property="twitter:image" content="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" /><link rel='stylesheet' id='wop-css'  href='https://www.grayssportingjournal.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:8px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#128a1e;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#128a1e;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#000000;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#000000;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#000000;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(https://www.grayssportingjournal.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#ffffff;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style>
    <!-- Google DFP -->
    <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
    googletag.cmd.push(function() {
    	googletag.defineSlot('/11365842/MMN_GSJ_ROS_REC1', [300, 250], 'MMN_GSJ_ROS_REC1').addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_GSJ_ROS_REC2', [300, 250], 'MMN_GSJ_ROS_REC2').addService(googletag.pubads());
    	googletag.pubads().enableSingleRequest();
    	googletag.enableServices();
    });
    </script>

</head>

<body class="post-template-default single single-post postid-4349 single-format-standard responsive">

  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WHSSQ5"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WHSSQ5');</script>
  <!-- End Google Tag Manager -->

		<div id="wrapper">
	
		<div class="container">
		
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="https://www.grayssportingjournal.com"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Grays-Web-Banner.png" alt="Gray&#039;s Sporting Journal" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG">				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-nav" class="menu"><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://www.grayssportingjournal.com/category/fly-fishing/">Fly Fishing</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.grayssportingjournal.com/category/wingshooting/">Wingshooting</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://www.grayssportingjournal.com/category/big-game-hunting/">Big Game</a></li>
<li id="menu-item-1636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1636"><a href="https://www.grayssportingjournal.com/art/featured-artists/">Art</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3503"><a>Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1573"><a href="https://www.grayssportingjournal.com/travel/place/alaska/">Alaska</a></li>
	<li id="menu-item-1574" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1574"><a href="https://www.grayssportingjournal.com/travel/place/canada/">Canada</a></li>
	<li id="menu-item-1575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1575"><a href="https://www.grayssportingjournal.com/travel/place/eastern-usa/">Eastern USA</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1577"><a href="https://www.grayssportingjournal.com/travel/place/western-usa/">Western USA</a></li>
	<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1576"><a href="https://www.grayssportingjournal.com/travel/place/international/">International</a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="https://www.grayssportingjournal.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-436"><a href="https://www.grayssportingjournal.com/subscribe-2/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="https://ssl.palmcoastd.com/13001/apps/ORDOPTION1LANDING?ikey=I**WEB">Subscribe Online</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG">Digital Subscriptons</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="https://ssl.palmcoastd.com/13001/apps/GFTOPTION2LANDING?ikey=F**WEB">New Gift Subscription</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="https://ssl.palmcoastd.com/13001/apps/LOGINSSO">Manage My Subscription</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="https://www.grayssportingjournal.com/newsstand-retailers/">Newsstand Retailers</a></li>
</ul>
</li>
</ul>	
					</div>
					
									
						<div id="top_search">
							<a href="#"><i class="fa fa-search"></i></a>
						</div>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://www.grayssportingjournal.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form>						</div>
						
										
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/Grays-Sporting-Journal-129932387077345"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/graysjournal"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/grayssportingjournal"><i class="fa fa-instagram"></i></a>																																																</div>
						
									
				</div>
			
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-4349" class="post-4349 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review tag-christopher-camuto">
					
										
										
						<div class="post-image">
						
																							<a href="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" class="post-gallery"><img width="620" height="315" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-620x315.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-620x315.png 620w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-300x152.png 300w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-768x390.png 768w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-1024x520.png 1024w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-304x154.png 304w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-940x478.png 940w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-800x407.png 800w, https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png 1476w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="4351" data-permalink="https://www.grayssportingjournal.com/currents-ghosts-histories/group1compilation/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" data-orig-size="1476,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Group1Compilation" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-300x152.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-1024x520.png" /><div class="ccfic"></div></a>
													
						</div>
					
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="https://www.grayssportingjournal.com/category/book-review/" rel="category tag">Book Reviews</a></span>
						<span class="item-comments"><span></span></span>
						<h1>Currents, Ghosts, and Histories</h1>
												<span class="post-meta">By <a href="https://www.grayssportingjournal.com/author/graysweb/" title="Posts by Gray’s Sporting Journal" rel="author">Gray’s Sporting Journal</a>  <span class="line">&#183;</span> On February 22, 2017            
                      </span>
						
					</div>
					
					<div class="post-entry">
						
						
						
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p class="p1"><span class="s1">[<em>by Christopher Camuto</em>]</span></p>
<p class="p1"><span id="more-4349"></span></p>
<p class="p1"><span class="s1">D</span><span class="s2">onald C. Jackson</span><span class="s3"> has quietly become a</span><span class="s4"> strong presence in southern outdoor literature. I know of no other contemporary writer whose interests are so well balanced among the preoccupations of a naturalist, a hunter, and a fisherman. (His <i>Wilder Ways</i> was reviewed in November/December 2013.) The son of a preacher and a teacher who was raised in the country in Kentucky and Arkansas, Jackson became a biologist of considerable standing without ever losing touch with his roots. Indeed, the underlying theme of <em>Deeper Currents: The Sacraments of Hunting and Fishing</em> (University Press of Mississippi, hardbound, $26) is that there are strong, instructive connections between the truancy of a young boy running trotlines and a professional biologist who, decades later, studies the evolutionary ingenuity of the flathead catfish he once sought as that young boy. An essayist of considerable skill, Jackson conveys at every turn the idea that one has to experience nature in order to know it. A mess of outraged catfish slapping around the bottom of a johnboat is a good way to start.</span></p>
<p class="p1"><span class="s4">Jackson conveys a wealth of fishing and hunting experiences in the pages of this fine book, ordinary experiences rendered in extraordinary ways. The energy and vivacity of his boyhood memories glow at every turn: “We prowled and probed, afoot, afloat . . . slipping through the forests and along the waterways, fishing, hunting, rambling.” Jackson pays high homage to “the purple plastic worm”—so far as I know, a unique achievement in literature—in a fine essay on boyhood bass fishing. And he turns in a classic essay on coon hunting, another neglected subject. The essay “Three Rifles” is a model of how the memory of beloved hunting firearms can become an important part of one’s life. When he is not pursuing the obsessions of his formative years—“deer, ducks, squirrels and an occasional rabbit”—he marvels at the dance of woodcocks, explores old barns, tinkers with tractors, and imprints on “everything ‘Southern’: the climate, the hills and creeks and bottoms, the lakes, tupelo and cypress swamps, the hunting and fishing, and the prevailing undercurrent of independence, self-reliance, community and—most particularly—the region’s propensity for eccentricity.”</span></p>
<p class="p1"><span class="s5">Jackson does not romanticize the South, and he doesn’t lather on the folksiness as some writers do. There’s no veneer here—just a fine account, in first-rate prose, of a life lived close to nature, whether he is hunting his 50-acre farm in Mississippi or waiting in a duck blind along the Stikine River, or off on professional work studying rivers in Malaysia and East Africa. Although his reflections run deep and tend toward the ideal of spiritual fulfillment suggested by the book’s subtitle, those thoughts are well earned. His sense of the sacramental is accessible to anyone who loves woods and fields, rivers and lakes, whatever their beliefs. With Jackson, as with many serious nature writers, what is tangible in nature and what is transcendental—however you choose to think of that—are intimately related and mutually dependent: “They lead us deeply into the realms of both material and spiritual wealth.” See more at <span style="color: #008000;"><strong><a style="color: #008000;" href="http://www.upress.state.ms.us/books/1874" target="_blank">www.upress.state.ms.us</a></strong><span style="color: #000000;">.</span></span></span></p>
<p class="p1"><span class="s6">I</span><span class="s3">n The Ghosts of Autumn: A Season of Hunting Stories (Skyhorse, hardbound, $27.99), Joel Spring makes fine use of a familiar genre. “Raised in the flat farmland of western New York,” Spring is, like Donald Jackson, a creature of place and season. This collection of essays takes us through his thoughtful, well-observed hunting life in Western New York, in the Adirondacks, in Maine, and elsewhere. Spring pursues game with the casual intensity of the lifelong hunter. There is a pleasantly opportunistic rhythm to his long autumn that stretches, as it does for many of us, from the kick of squirrel hunting in bright, leafy woods to the intensity of deer hunting against the somber grays of November. The autumn that unfolds in Spring’s capable hands is considerably enriched by the “ghosts” of memories that inhabit Spring’s woods—the dogs and guns of the past, memorable hunting incidents that bring successes and failures to mind, and of course, the characters and quirks of companions who have enriched his days afield. Spring’s detailed attention to squirrel hunting is refreshing—he has a talent for depicting the eastern woods and the habits of animals at any scale of interest. He is a good naturalist—as any hunter should be—and his prose reflects the true hunter’s devotion to noticing as much as possible about the life of the woods. He pays homage to his dogs and his bird-hunting days and recounts duck hunting with equal enthusiasm, until the end of the season coalesces around the demands of deer hunting.</span></p>
<p class="p1"><span class="s3">Spring’s roots, like Jackson’s, are deep: “I’d cut my outdoor teeth in the mountains of the Adirondacks. When I was barely old enough to walk, my parents took me up Goodnow Mountain—not very far from Nobleboro. When I was a child on vacation with my parents, and later, a teenager, I caught toothy, smiling northern pike in the cold, deep reaches of Loon Lake. At night, we fished for bullhead with my grandfather. . . . Still just a kid in my twenties, I brought my own daughters to Loon Lake.” You get the idea. This fine book is well haunted by memories set in a vivid, quietly exciting hunting season that has many moments of revelation and deep satisfaction. This volume contains some of Spring’s excellent black-and-white photography, a nice counterpoint to his fine prose. More at <span style="color: #008000;"><strong><a style="color: #008000;" href="http://skyhorsepublishing.com/titles/208-9781510704824-ghosts-of-autumn" target="_blank">www.skyhorsepublishing.com</a></strong><span style="color: #000000;">.</span></span></span></p>
<p class="p1"><span class="s6">E</span><span class="s3">d Van Put writes angling history as meticulously as he ties the Adams fly he is famous for preferring when fishing the Beaverkill and the Delaware. His second—revised and updated—edition of The Beaverkill: The History of a River and Its People (Stackpole Books, hardbound, $39.95) deepens his work on the storied Catskill River in several ways. He discusses new information on the origin of the rainbow trout introduced into the Beaverkill in 1875, an heroic strain of fish to eastern anglers. In addition to augmented detail on other matters from newly unearthed sources, this volume contains a superb addendum, “Flies with Ties to the Beaverkill.” These pages contain photos, recipes, and the intriguing histories of flies associated with the river. Van Put’s research has gotten him well beyond the familiar—the Hairwing Royal Coachman, the Cross Special, and Rat-Faced McDougal. He has ferreted out the origins of the Davidson Special, the Monsignor, Sill’s Special, and the Katterman, the last of which traces to a barber in Walden, New York, in the 1920s. Van Put takes scholarly pride and pleasure in such details. This new edition is a fine excuse to return to a classic text in angling history. Like many great trout rivers, the Beaverkill is the stuff of legend, but its actual history in the hands of a scholar-angler like Ed Van Put is even more interesting and thought provoking. Buy it at <span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.amazon.com/Beaverkill-History-People-revised-updated/dp/0811715469" target="_blank">www.amazon.com/Beaverkill</a></strong><span style="color: #008000;"><span style="color: #000000;">.</span></span></span></span></p>
<p class="p1"><span class="s5">Another angling reprint of interest is A Concise History of Fly Fishing (Rainstone Press, softbound, $19.95) by Glenn Law. This elegantly illustrated, small-format volume has long been a favorite of mine. Writing with the engaged clarity E. B. White would have admired, Law takes the reader through the milestones of angling history, “the common touchstones of the sport, the things we need to know about.” Originally published in 2003, this book remains the best recent introduction to the subject. The artwork and plates reproduced within its pages are a wonderful part of that history. More info at <span style="color: #008000;"><strong><a style="color: #008000;" href="https://www.amazon.com/Concise-History-Fly-Fishing/dp/0985778326" target="_blank">www.amazon.com/Concise-History</a></strong></span>.</span></p>
<hr />
<p class="p1"><span class="s3"><i>Chris tends a wild woodland property and the hours of a writing life in central Pennsylvania. The author of several books and a columnist for </i>Trout,<i> he teaches at Bucknell University, where he is a senior fellow in the Environmental Residence College.</i></span></p>
<p><!-- END THEIA POST SLIDER --></p>


												
<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank">
<img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/GSJ2017-FlyFishingEdition.png" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<br>
<h4><strong>Subscribe Today</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>Click here</strong></a> to receive the world's finest periodical of sporting art, literature, and photography.</p>
</div>
<div class="subscribe-box sub-three">
<br>
<h4><strong>Current Subscriber?</strong></h4>
<br>
<p style="font-size: 14px;"><a href="https://ssl.palmcoastd.com/13001/apps/LOGINSSO" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://ssl.palmcoastd.com/13001/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>
						

						
												<div class="post-tags">
							<a href="https://www.grayssportingjournal.com/tag/christopher-camuto/" rel="tag">Christopher Camuto</a>						</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.grayssportingjournal.com/currents-ghosts-histories/" data-text="Check out this article: Currents, Ghosts, and Histories - https://www.grayssportingjournal.com/currents-ghosts-histories/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.grayssportingjournal.com%2Fcurrents-ghosts-histories%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="https://www.grayssportingjournal.com/currents-ghosts-histories/"></div>
						</span>
												<span class="share-item">
							<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.grayssportingjournal.com%2Fcurrents-ghosts-histories%2F								&amp;media=https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png								&amp;description=Currents%2C+Ghosts%2C+and+Histories" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="https://www.grayssportingjournal.com/author/graysweb/" title="Posts by Gray’s Sporting Journal" rel="author">Gray’s Sporting Journal</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="https://www.grayssportingjournal.com/high-end-how-to/" rel="bookmark"><img width="192" height="128" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/book_reviews_intro2-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/book_reviews_intro2-192x128.jpg 192w, https://www.grayssportingjournal.com/wp-content/uploads/2014/08/book_reviews_intro2-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="349" data-permalink="https://www.grayssportingjournal.com/high-end-how-to/book_reviews_intro2/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/book_reviews_intro2.jpg" data-orig-size="1000,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2008 Jeffrey Eric Francis Friedl&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book_reviews_intro2" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/book_reviews_intro2-300x188.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/book_reviews_intro2.jpg" /></a>
										
					<span class="cat">
					<a href="https://www.grayssportingjournal.com/category/book-review/">Book Reviews</a>					</span>
					<h4><a href="https://www.grayssportingjournal.com/high-end-how-to/" rel="bookmark" title="Permanent Link: High-End How-To">High-End How-To</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
									
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Gray&#8217;s Columnists</h3>			<div class="textwidget"><a href="http://www.grayssportingjournal.com/angling"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_nolte2.png" width=“100%” height="auto” alt="Angling" /></a>



<a href="https://www.grayssportingjournal.com/shooting"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_wieland.png" width=“100%” height="auto” alt="Shooting" /></a>



<a href="https://www.grayssportingjournal.com/art-column"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_chilvers.png" width=“100%” height="auto” alt="Art" /></a>



<a href="https://www.grayssportingjournal.com/books"><img src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/columnist_thumb_camuto.png" width=“100%” height="auto” alt="Books" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<div id='MMN_GSJ_ROS_REC1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_GSJ_ROS_REC1'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Gray&#8217;s Sporting Properties</h3>      <style>
        .widget-footer > a.landleader-cta{
          background: transparent url('https://www.grayssportingjournal.com/wp-content/plugins//property-widget/landleader-cta.png') 0 0 no-repeat;
          display: block;
          height: 70px;
          text-align: left;
          text-indent: -9999px;
          width: 100%;
        }
        .widget-footer > a.landleader-cta:hover{
          background-position: 0 100%;
        }
      </style>

      <ul class="side-newsfeed">
              <li>
          <div class="side-item">
													<div class="side-image">
                <a href="https://www.grayssportingjournal.com/property/valhalla-plantation/" rel="bookmark" title="Search All Properties"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1-100x70.png" class="attachment-side_item_thumb size-side_item_thumb wp-post-image" alt="" data-attachment-id="474" data-permalink="https://www.grayssportingjournal.com/?attachment_id=474" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1.png" data-orig-size="836,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Property_Valhalla 1" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1-300x188.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Valhalla-1.png" /></a>
              </div>
						            <div class="side-item-text">
  						                <h6 class="state">Florida</h6>
        			              <h4 class="property-title">
                <a href="https://www.grayssportingjournal.com/property/valhalla-plantation/" rel="bookmark">Valhalla Plantation</a>
              </h4>
              <span class="side-item-meta">
  						
                <span class="property-listprice">
                  <strong>$16,500,000</strong>
                </span> /
  						                <span class="property-dateadded">
                  08/29/2014                </span>
              </span>
        		</div>
        	</div>
        </li>
              <li>
          <div class="side-item">
													<div class="side-image">
                <a href="https://www.grayssportingjournal.com/property/magnificent-seven-retreat/" rel="bookmark" title="Search All Properties"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1-100x70.png" class="attachment-side_item_thumb size-side_item_thumb wp-post-image" alt="" data-attachment-id="507" data-permalink="https://www.grayssportingjournal.com/?attachment_id=507" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1.png" data-orig-size="836,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Property_Magnificent Seven 1" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1-300x186.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Property_Magnificent-Seven-1.png" /></a>
              </div>
						            <div class="side-item-text">
  						                <h6 class="state">Colorado</h6>
        			              <h4 class="property-title">
                <a href="https://www.grayssportingjournal.com/property/magnificent-seven-retreat/" rel="bookmark">Magnificent Seven Retreat</a>
              </h4>
              <span class="side-item-meta">
  						
                <span class="property-listprice">
                  <strong>$4,500,000</strong>
                </span> /
  						                <span class="property-dateadded">
                  08/29/2014                </span>
              </span>
        		</div>
        	</div>
        </li>
              <li>
          <div class="side-item">
													<div class="side-image">
                <a href="https://www.grayssportingjournal.com/property/cable-creek-ranch/" rel="bookmark" title="Search All Properties"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2-100x70.png" class="attachment-side_item_thumb size-side_item_thumb wp-post-image" alt="" data-attachment-id="459" data-permalink="https://www.grayssportingjournal.com/?attachment_id=459" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2.png" data-orig-size="795,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Property_Cable Creek 2" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2-300x202.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2014/08/Cable-Creek-2.png" /></a>
              </div>
						            <div class="side-item-text">
  						                <h6 class="state">Oregon</h6>
        			              <h4 class="property-title">
                <a href="https://www.grayssportingjournal.com/property/cable-creek-ranch/" rel="bookmark">Cable Creek Ranch</a>
              </h4>
              <span class="side-item-meta">
  						
                <span class="property-listprice">
                  <strong>$29,000,000</strong>
                </span> /
  						                <span class="property-dateadded">
                  08/28/2014                </span>
              </span>
        		</div>
        	</div>
        </li>
          </ul>
    <div class="widget-footer">
      <a class="landleader-cta" href="https://www.grayssportingjournal.com/properties/">View All Sporting Properties</a>
    </div>
</div><div class="widget">			<div class="textwidget"><!-- Gray's Best Awards 2017 -->
<a href="/grays-best-2017/"><img class="aligncenter size-full wp-image-225" src="/wp-content/uploads/2016/12/graysbest_banner_2017.png" alt="graysbest_banner_v3" width="300" height="250" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<a href="http://www.eddiebauer.com/browse/sport-shop/_/N-277n?tab=sport-shop&cm_sp=topnav-_-SportShop-_-main&previousPage=GNAV" target="_blank"><img class="aligncenter size-full wp-image-225" src="https://grayssportingjournal.com/wp-content/uploads/2014/08/eddie_bauer_ad_300x250.png" alt="eddie bauer” width="300" height="250" /></a>-->

<!--<div id='MMN_GSJ_ROS_REC2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_GSJ_ROS_REC2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/hells-bay-boatworks-2017-skiffs/" rel="bookmark" title="Permanent Link: Hell&#8217;s Bay Boatworks &#8211; 2017 Skiffs"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4056" data-permalink="https://www.grayssportingjournal.com/hells-bay-boatworks-2017-skiffs/screen-shot-2017-02-12-at-9-54-18-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM.png" data-orig-size="1696,876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-12 at 9.54.18 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM-300x155.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM-1024x529.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/hells-bay-boatworks-2017-skiffs/" rel="bookmark" title="Permanent Link: Hell&#8217;s Bay Boatworks &#8211; 2017 Skiffs">Hell&#8217;s Bay Boatworks &#8211; 2017 Skiffs</a></h4>
							<span class="side-item-meta">February 12, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/white-39-north/" rel="bookmark" title="Permanent Link: &#8220;White&#8221; by 39-North"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-3.11.19-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4025" data-permalink="https://www.grayssportingjournal.com/white-39-north/screen-shot-2017-02-02-at-3-11-19-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-3.11.19-PM.png" data-orig-size="1468,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-02 at 3.11.19 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-3.11.19-PM-300x184.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-02-at-3.11.19-PM-1024x628.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/white-39-north/" rel="bookmark" title="Permanent Link: &#8220;White&#8221; by 39-North">&#8220;White&#8221; by 39-North</a></h4>
							<span class="side-item-meta">February 2, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/partridge-country/" rel="bookmark" title="Permanent Link: Partridge Country"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-11-at-2.08.00-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="3925" data-permalink="https://www.grayssportingjournal.com/partridge-country/screen-shot-2017-01-11-at-2-08-00-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-11-at-2.08.00-PM.png" data-orig-size="1682,950" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-01-11-at-2-08-00-pm" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-11-at-2.08.00-PM-300x169.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-11-at-2.08.00-PM-1024x578.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/partridge-country/" rel="bookmark" title="Permanent Link: Partridge Country">Partridge Country</a></h4>
							<span class="side-item-meta">January 11, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget">			<div class="textwidget"><a href="/category/video/" >See all videos...</a></div>
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Grays-Sporting-Journal-129932387077345" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->

	</div>
	<!-- END WRAPPER -->
		
	<div id="footer">

		<div class="container footer">

			<div class="footer_top">

				<div class="footer_navigation">

					<ul id="menu-footer-nav" class="menu"><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://www.grayssportingjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.grayssportingjournal.com/advertising-media-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-447"><a href="https://www.grayssportingjournal.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.grayssportingjournal.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="https://www.grayssportingjournal.com/submissions/">Submissions</a></li>
</ul>
				</div>

								<div id="footer_social">

					<a target="_blank" href="http://facebook.com/Grays-Sporting-Journal-129932387077345"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="http://twitter.com/graysjournal"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="http://instagram.com/grayssportingjournal"><i class="fa fa-instagram"></i></a>																														
				</div>
				
			</div>

						<div class="widget_area">

				<div class="widget first"><h3 class="widget_title">About Gray&#8217;s</h3>			<div class="textwidget">Gray's Sporting Journal is the original chronicle of fine sporting literature, art, photography, and travel. Since 1975, when Ed and Rebecca Gray launched the first issue at their kitchen table, the magazine has aspired to a higher standard of hunting and fishing coverage. Acquired by Morris Communications in 1989, Gray's continues to be the periodical of choice for discerning sportsmen and women worldwide.

</div>
		</div>
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/currents-ghosts-histories/" rel="bookmark" title="Permanent Link: Currents, Ghosts, and Histories"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4351" data-permalink="https://www.grayssportingjournal.com/currents-ghosts-histories/group1compilation/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation.png" data-orig-size="1476,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Group1Compilation" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-300x152.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Group1Compilation-1024x520.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/currents-ghosts-histories/" rel="bookmark" title="Permanent Link: Currents, Ghosts, and Histories">Currents, Ghosts, and Histories</a></h4>
							<span class="side-item-meta">February 22, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/hells-bay-boatworks-2017-skiffs/" rel="bookmark" title="Permanent Link: Hell&#8217;s Bay Boatworks &#8211; 2017 Skiffs"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4056" data-permalink="https://www.grayssportingjournal.com/hells-bay-boatworks-2017-skiffs/screen-shot-2017-02-12-at-9-54-18-pm/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM.png" data-orig-size="1696,876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-12 at 9.54.18 PM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM-300x155.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-9.54.18-PM-1024x529.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/hells-bay-boatworks-2017-skiffs/" rel="bookmark" title="Permanent Link: Hell&#8217;s Bay Boatworks &#8211; 2017 Skiffs">Hell&#8217;s Bay Boatworks &#8211; 2017 Skiffs</a></h4>
							<span class="side-item-meta">February 12, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/american-museum-fly-fishing-website-remodel/" rel="bookmark" title="Permanent Link: The American Museum of Fly Fishing &#8211; Website Remodel"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.42.49-AM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4050" data-permalink="https://www.grayssportingjournal.com/american-museum-fly-fishing-website-remodel/screen-shot-2017-02-09-at-9-42-49-am/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.42.49-AM.png" data-orig-size="694,302" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-09 at 9.42.49 AM" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.42.49-AM-300x131.png" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-09-at-9.42.49-AM.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/american-museum-fly-fishing-website-remodel/" rel="bookmark" title="Permanent Link: The American Museum of Fly Fishing &#8211; Website Remodel">The American Museum of Fly Fishing &#8211; Website Remodel</a></h4>
							<span class="side-item-meta">February 9, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/fish-and-game-cookbooks/" rel="bookmark" title="Permanent Link: Gray&#8217;s Fish and Game Cookbook Giveaway"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/GSJGiveawayTemplateCookBooksisolated-1-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4048" data-permalink="https://www.grayssportingjournal.com/fish-and-game-cookbooks/gsjgiveawaytemplatecookbooksisolated-2/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/GSJGiveawayTemplateCookBooksisolated-1.jpg" data-orig-size="1165,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSJGiveawayTemplate(CookBooksisolated)" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/GSJGiveawayTemplateCookBooksisolated-1-300x182.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/GSJGiveawayTemplateCookBooksisolated-1-1024x621.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/fish-and-game-cookbooks/" rel="bookmark" title="Permanent Link: Gray&#8217;s Fish and Game Cookbook Giveaway">Gray&#8217;s Fish and Game Cookbook Giveaway</a></h4>
							<span class="side-item-meta">February 9, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.grayssportingjournal.com/out-of-bristol-bay/" rel="bookmark" title="Permanent Link: Out of Bristol Bay"><img width="100" height="70" src="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/4-in-1-alaska-by-derek-deyoung-2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="4037" data-permalink="https://www.grayssportingjournal.com/out-of-bristol-bay/4-in-1-alaska-by-derek-deyoung-3/" data-orig-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/4-in-1-alaska-by-derek-deyoung-2.jpg" data-orig-size="1300,595" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4-in-1,-alaska,-by-derek-deyoung" data-image-description="" data-medium-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/4-in-1-alaska-by-derek-deyoung-2-300x137.jpg" data-large-file="https://www.grayssportingjournal.com/wp-content/uploads/2017/02/4-in-1-alaska-by-derek-deyoung-2-1024x469.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.grayssportingjournal.com/out-of-bristol-bay/" rel="bookmark" title="Permanent Link: Out of Bristol Bay">Out of Bristol Bay</a></h4>
							<span class="side-item-meta">February 7, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href='https://www.grayssportingjournal.com/tag/alaska/' class='tag-link-39 tag-link-position-1' title='4 topics' style='font-size: 10.7450980392pt;'>alaska</a>
<a href='https://www.grayssportingjournal.com/tag/big-game/' class='tag-link-37 tag-link-position-2' title='6 topics' style='font-size: 14.862745098pt;'>big game</a>
<a href='https://www.grayssportingjournal.com/tag/bird-hunting/' class='tag-link-44 tag-link-position-3' title='5 topics' style='font-size: 12.9411764706pt;'>bird hunting</a>
<a href='https://www.grayssportingjournal.com/tag/colorado/' class='tag-link-43 tag-link-position-4' title='4 topics' style='font-size: 10.7450980392pt;'>colorado</a>
<a href='https://www.grayssportingjournal.com/tag/deer/' class='tag-link-35 tag-link-position-5' title='4 topics' style='font-size: 10.7450980392pt;'>deer</a>
<a href='https://www.grayssportingjournal.com/tag/fishing/' class='tag-link-34 tag-link-position-6' title='6 topics' style='font-size: 14.862745098pt;'>fishing</a>
<a href='https://www.grayssportingjournal.com/tag/fly-fish/' class='tag-link-40 tag-link-position-7' title='5 topics' style='font-size: 12.9411764706pt;'>fly fish</a>
<a href='https://www.grayssportingjournal.com/tag/fly-fishing-3/' class='tag-link-29 tag-link-position-8' title='9 topics' style='font-size: 18.9803921569pt;'>fly fishing</a>
<a href='https://www.grayssportingjournal.com/tag/fly-rod/' class='tag-link-42 tag-link-position-9' title='5 topics' style='font-size: 12.9411764706pt;'>fly rod</a>
<a href='https://www.grayssportingjournal.com/tag/gear/' class='tag-link-32 tag-link-position-10' title='3 topics' style='font-size: 8pt;'>gear</a>
<a href='https://www.grayssportingjournal.com/tag/hunting/' class='tag-link-33 tag-link-position-11' title='12 topics' style='font-size: 22pt;'>hunting</a>
<a href='https://www.grayssportingjournal.com/tag/miles-nolte/' class='tag-link-402 tag-link-position-12' title='5 topics' style='font-size: 12.9411764706pt;'>miles nolte</a>
<a href='https://www.grayssportingjournal.com/tag/trout/' class='tag-link-31 tag-link-position-13' title='6 topics' style='font-size: 14.862745098pt;'>trout</a>
<a href='https://www.grayssportingjournal.com/tag/wingshooting-2/' class='tag-link-45 tag-link-position-14' title='11 topics' style='font-size: 21.1764705882pt;'>wingshooting</a></div>
</div>
				<div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="http://www.americanangler.com" target="_blank">American Angler</a> | <a href="http://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="http://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="http://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div><div class="widget last"><h3 class="widget_title">Search GSJ.com</h3><form role="search" method="get" id="searchform" action="https://www.grayssportingjournal.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form></div>
			</div>
			
			<div class="footer_bottom">

								<p class="left">© Copyright 2017 Gray's Sporting Journal. All rights reserved.</p>
				
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>

		</div>

	</div>

		<div style="display:none">
	<div class="grofile-hash-map-9bc2371cd599a9b539eb9a1f3a1cc19c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"2fcb7f86b0","ajax_url":"https:\/\/www.grayssportingjournal.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/hickory.js?ver=4.7.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-content/themes/gsj/js/jquery.custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.grayssportingjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'81061902',post:'4349',tz:'-5',srv:'www.grayssportingjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '4349' ]);
</script>
	</body>
</html>
